Bug in OpenSSL – You can kill servers remotely (DoS)

OpenSSL project has just patched two vulnerabilities (marked with risk High). The CVE-2021-3449 vulnerability seems to be more important because it can be used in default configurations. As we can read here: An OpenSSL TLS…

Acer hit by ransomware attack

As you can see, the ransom is quite large (probably even the largest in history), and after the timeout it will jump higher. On the other hand, a discount of 20% is supposed to be…

Global fault with Office 365

Teams and exchange online could not work for some users http://status.office.com informs: Title: Users may be unable to access multiple Microsoft 365 services.  User impact: Users may be unable to access multiple Microsoft 365 and…

Microsoft is patching Remote Code Execution in TCP/IP. According to Microsoft, it’s hard to exploit the system. It affects Windows 7 to 10 (also servers)

“The two RCE vulnerabilities are complex which make it difficult to create functional exploits, so they are not likely in the short term. We believe attackers will be able to create DoS exploits much more quickly and expect all three issues might be exploited with a DoS attack shortly after release. Thus, we recommend customers…

Update ASAP your iPhone / iPad to iOS 14.4 / iPadOS 14.4

As we can read on https://support.apple.com/en-us/HT212146 “Webkit: Impact: A remote attacker may be able to cause arbitrary code execution. Apple is aware of a report that this issue may have been actively exploited. Kernel: Impact:…